<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="http://discoverairdrie.com/local/15472-conservationist-concerned-about-free-discovery-passes" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="airdire, alberta, online, resources, news, saskatchewan, town, city, news, weather, classifieds, business, jobs, events, calendar, agriculture, sports" />
	<meta name="author" content="Ben Sherick" />
	<meta name="description" content="DiscoverAirdrie.com is Airdrie, Alberta's only source for community news and information such as weather and classifieds." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Conservationist Concerned About Free Discovery Passes - DiscoverAirdrie.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-6536e1d4f9c23d3bd2c98c06d47f3760.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-6d62c4497e7f949d4f17355deb8e8f26.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);
	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="Conservationist Concerned About Free Discovery Passes - DiscoverAirdrie.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.discoverairdrie.com/local/15472-conservationist-concerned-about-free-discovery-passes"/>
	<meta property="og:site_name" content="DiscoverAirdrie.com"/>
	<meta property="og:description" content="Like many Canadians, residents of Airdrie will be taking advantage of free Discovery Passes in 2017 to celebrate Canada&#039;s 150th anniversary. While many are looking forward to free access to Canada&#039;s national parks, conservationist are concerned..."/>
	<meta property="og:image" content="http://www.discoverairdrie.com/images/stories/newsphotos/2017/01_January/news/banff/banff_1_june2_bradley.jpg"/>
    
    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161123.css" rel="stylesheet">

    <script>
        // Picture element HTML5 shiv
        document.createElement( "picture" );
      </script>
      <script src="/templates/gantry/js/picturefill.min.js" async></script>	

<link rel="alternate" type="application/rss+xml" title="DiscoverAirdrie News" href="http://discoverairdrie.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'discoverairdrie.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-56', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3514"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		 <div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/dai-logo.svg">
         <img srcset="/images/logos/dai-logo.png" alt="DiscoverAirdrie.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://discoverairdrie.com//weather">
            <div class="temperature">
                -11&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://discoverairdrie.com//weather">
			-20&deg;C with windchill			</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/air-106"><button type="button" class="btn btn-default"><img src="/images/logos/air-button.png"></button></a>
</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/airdrie" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1267" >

            <a class="item" href="/kidsafe-colouring-contest"  >

                                KidSafe Colouring Contest
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item836" >

            <a class="item" href="/air-106"  >

                                Air 106.1
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="50" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3118"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/15472-conservationist-concerned-about-free-discovery-passes" itemprop="url"> Conservationist Concerned About Free Discovery Passes</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/15472-conservationist-concerned-about-free-discovery-passes?tmpl=component&amp;print=1&amp;page=" title="Print article < Conservationist Concerned About Free Discovery Passes >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=13f45d5b4d874889d66c210e04ddefbb4aa741f6" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2017-01-04T07:08:13-07:00" itemprop="datePublished">
			Published: Wednesday, 04 January 2017 07:08		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Ben Sherick</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="Some conservationists are worried about an overwhelming number of visitors to Banff thanks to free Discovery Passes in 2017." src="/images/stories/newsphotos/2017/01_January/news/banff/banff_1_june2_bradley.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>Like many Canadians, residents of Airdrie will be taking advantage of free Discovery Passes in 2017 to celebrate Canada's 150th anniversary.</p>
 
<p>While many are looking forward to free access to Canada's national parks, conservationist are concerned that an increase of visitors could actually cause damage.</p>
<p>Anne-Marie Syslak, Executive Director of the Southern Alberta chapter of the Canadian Parks and Wilderness Society, worries that not enough focus has been placed on conservation and educating Canadians on how to steward the parks. Syslak said when it comes to visiting the parks, it's important to be respectful of the natural areas.</p>
<p>"It's really important for people to be respectful, take away your garbage, keep to the trails. You know, it's just like going to visit someone in their home. You're respectful. You don't trash their home and then leave, because you're not going to be invited back, and it's kind of the same principle."</p>
<p>Syslak said that there are unique challenges with Banff, since it is a prime tourist destination. The park is already overwhelmed with visitors, and Syslak said that is likely to increase this year with free Discovery Passes. Even though Banff is in Airdrie's back yard, Syslak said you should consider visiting other national parks this year.</p>
<p>"There's so many wonderful places in and across Canada. Banff isn't necessarily&nbsp;<em>the</em>&nbsp;destination, and you might want to explore some of those other hidden gems."</p>
<p>If you do choose to head out to the Rockies this year, Syslak said there are some things you should do before and during your stay.</p>
<p>"If you do go to Banff, plan. I would probably try to be efficient with your trip and look at carpooling because it is going to be a problem with cars. Learn about how to be safe when you're going through the trails with the animals. Make sure when you pack your picnic, you pack it all back up, even those banana peels and apple cores, they don't belong in the park. And really learn about these places. They've got an amazing history, they've got amazing animals, and we are so lucky that they're literally in our backyard, and we want to make sure we keep them there for our children and grandchildren and for the future."</p>
<p>&nbsp;</p>
<p><em>Questions, comments or story ideas? Email us at <a href="/cdn-cgi/l/email-protection#bcd2d9cbcffcd8d5cfdfd3cad9ceddd5ced8ced5d992dfd3d1"><span class="__cf_email__" data-cfemail="bbd5deccc8fbdfd2c8d8d4cddec9dad2c9dfc9d2de95d8d4d6">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></em></p></div>



<ul class="pager pagenav">
	<li class="previous">
		<a href="/local/15468-firefighters-contain-new-years-eve-blaze" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/local/15470-still-time-to-take-part-in-city-surveys" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://www.discoverairdrie.com/local/15472-conservationist-concerned-about-free-discovery-passes" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3747"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15471-rcmp-chase-american-cash-counterfeiters"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/news/rcmp/main_counterfeit_currency.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Airdrie Police are looking for these two suspects in connection to the use of counterfeit currency (Photo courtesy: RCMP)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15471-rcmp-chase-american-cash-counterfeiters">RCMP Chase American Cash Counterfeiters</a></h4>
		
		
				<div class="allmode-text">People are taking dramatic action to find money in this time of economic struggles.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15468-firefighters-contain-new-years-eve-blaze"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/news/fire/new_years_eve_fire_courtesy_rcmp.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Firefighters responded to a blaze at this Silver Springs house on New Years Eve (Photo courtesy: RCMP)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15468-firefighters-contain-new-years-eve-blaze">Firefighters Contain New Years Eve Blaze</a></h4>
		
		
				<div class="allmode-text">Just after noon on December 31, Airdrie firefighters were dispatched to a blaze at a house in Silver Springs.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15472-conservationist-concerned-about-free-discovery-passes"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/news/banff/banff_1_june2_bradley.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Some conservationists are worried about an overwhelming number of visitors to Banff thanks to free Discovery Passes in 2017." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15472-conservationist-concerned-about-free-discovery-passes">Conservationist Concerned About Free Discovery Passes</a></h4>
		
		
				<div class="allmode-text">Like many Canadians, residents of Airdrie will be taking advantage of free Discovery Passes in 2017 to celebrate Canada's 150th anniversary.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15470-still-time-to-take-part-in-city-surveys"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/news/genesis_place/genesis place winter_family_day_ leah.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The City of Airdrie wants residents' perspectives on a range of issues from family violence to Genesis Place." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15470-still-time-to-take-part-in-city-surveys">Still Time to Take Part in City Surveys</a></h4>
		
		
				<div class="allmode-text">There is still time to let the City of Airdrie know your perspective on a number of issues through surveys they have made available.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15469-a-number-of-impaired-charges-frustrate-cochrane-rcmp"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/news/cochrane/rcmp_checkstop_airdrie_1_jan_14 (1).jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Photo Courtesy: Discover Airdrie News Centre)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15469-a-number-of-impaired-charges-frustrate-cochrane-rcmp">A Number of Impaired Charges Frustrate Cochrane RCMP</a></h4>
		
		
				<div class="allmode-text">Cochrane RCMP has repeated the same message multiple times, and this year like prior ones, the message is not being heard.
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3792"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15464-local-francophones-come-through-for-community-links"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/city_of_airdrie/community_links_zone_franco_dairdrie_donation.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Photo Courtesy: Community Links)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15464-local-francophones-come-through-for-community-links">Local Francophones Come Through For Community Links</a></h4>
		
		
				<div class="allmode-text">Zone Franco D'Airdrie donated $300 to Airdrie's Community Links on Thursday, December 22nd.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15463-rcmp-look-to-track-down-suspect"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/rcmp/airdrie_bande_fraud_suspect_rcmp_december_2016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Photo Courtesy: Airdrie RCMP)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15463-rcmp-look-to-track-down-suspect">RCMP Look to Track Down Suspect</a></h4>
		
		
				<div class="allmode-text">Airdrie RCMP are looking for a suspect involved in a break and enter on December 5, 2016.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15466-how-did-cochrane-fare-economically-in-2016"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/cochrane/quarry.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15466-how-did-cochrane-fare-economically-in-2016">How Did Cochrane Fare Economically in 2016?</a></h4>
		
		
				<div class="allmode-text">2016 was a tough year economically for many businesses across Alberta, Cochrane included.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15461-officials-warn-of-camping-crunch-this-summer"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/gov/camping_fire_1_may2015_discoverairdriejpg.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15461-officials-warn-of-camping-crunch-this-summer">Officials Warn of Camping Crunch This Summer</a></h4>
		
		
				<div class="allmode-text">It may be way too early to be thinking about Summer camping, but it might be necessary.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15462-another-year-of-local-news"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/city_of_airdrie/airdrie_city_hall_december_2013_credit_alex.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15462-another-year-of-local-news">Another Year of Local News</a></h4>
		
		
				<div class="allmode-text">With 2017 upon us, there will be another year of news in the City of Airdrie. Former Airdrie resident Douglas Garland goes on trial (Jan. 16th) for the murder of Alvin &amp; Kathy Liknes, and their&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15460-cochrane-rcmp-respond-to-new-years-eve-theft"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/rcmp/composite_sketch_cochrane_rcmp_december_2016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photo Courtesy: Cochrane RCMP." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15460-cochrane-rcmp-respond-to-new-years-eve-theft">Cochrane RCMP Respond to New Years Eve Theft</a></h4>
		
		
				<div class="allmode-text">Cochrane RCMP are looking for two suspects involved in a theft on Saturday, December 31st.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15458-alberta-strong-resonates-with-mp-richards"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/gov/blake_richards/new_blake_richards.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Banff-Airdrie MP Blake Richards" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15458-alberta-strong-resonates-with-mp-richards">Alberta Strong Resonates With MP Richards</a></h4>
		
		
				<div class="allmode-text">Banff-Airdrie Member of Parliament Blake Richards reflects on 2016's highs and lows.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15456-2016-going-out-with-a-bang"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/new_years_eve/new_years_eve_fireworks_map_courtesy_city_of_airdrie.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Some areas around East Lake will be restricted for the fireworks display on New Year's Eve (Photo courtesy: City of Airdrie)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15456-2016-going-out-with-a-bang">2016 Going Out With A Bang</a></h4>
		
		
				<div class="allmode-text">Airdrie will send of 2016 in style with a fireworks display at Ed Eggerer Athletic Park behind Genesis Place at 6:30pm on December 31.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15459-it-s-been-a-great-run"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/cochrane/cafe1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Photo Courtesy: Tim Hall)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15459-it-s-been-a-great-run">It's Been a Great Run</a></h4>
		
		
				<div class="allmode-text">After 29 years a historic landmark has closed its doors.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15457-hit-the-pumps-before-new-year-s-day"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/cochrane/gas_cochrane.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15457-hit-the-pumps-before-new-year-s-day">Hit The Pumps Before New Year's Day</a></h4>
		
		
				<div class="allmode-text">f you were thinking of filling up, you are best to do it now.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15450-a-year-of-growth-in-airdrie"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/city_of_airdrie/city_of_airdrie_sign_2016_bradley_jones.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Despite the economic downturn, Airdrie experienced growth in 2016" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15450-a-year-of-growth-in-airdrie">A Year of Growth in Airdrie</a></h4>
		
		
				<div class="allmode-text">Although 2016 was a challenging year for Airdrie in many ways, Shay Barker at the City of Airdrie says the city still experienced growth.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15455-changes-at-genesis-could-prioritize-residents"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/genesis_place/genesis place winter_family_day_ leah.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Genesis Place is in the process of choosing new booking software which may prioritize residents of Airdrie" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15455-changes-at-genesis-could-prioritize-residents">Changes at Genesis Could Prioritize Residents</a></h4>
		
		
				<div class="allmode-text">Genesis Place will be replacing their booking and registration software in early 2017.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15454-despite-cold-festival-shines"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/modules/mod_raxo_allmode/tools/noimage-medium.png&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="Default Image" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15454-despite-cold-festival-shines">Despite Cold, Festival Shines</a></h4>
		
		
				<div class="allmode-text">This December has been interesting for the Festival of Lights to say the least. After spending half their operating budget to upgrade their lights, the Festival saw inconsistent turnout due to&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15453-airdrie-rings-in-new-year-with-resolutions"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/new_years_eve/calendar_december_31_circled_bs_dec30.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="With the end of 2016 approaching, what are Airdrionians' New Year's resolutions?" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15453-airdrie-rings-in-new-year-with-resolutions">Airdrie Rings In New Year With Resolutions</a></h4>
		
		
				<div class="allmode-text">It's that time of year again: Time to make (and break) your New Year's resolutions.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/15452-should-cochrane-start-24-hour-health-care-conversation"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/News/cochrane/urgent_care_cochrane.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/15452-should-cochrane-start-24-hour-health-care-conversation">Should Cochrane Start 24 Hour Health Care Conversation?</a></h4>
		
		
				<div class="allmode-text">With increased population growth should Cochrane be thinking about 24 hour health care?
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DiscoverWestman.com is Westman's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3119"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1231" >
                        <a  href="/news/road-reports-cancellations"  >
                    <span class="menuitem">Road Reports </span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3120"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<form action="/local" method="post" class="form-inline">
	<div class="searchbizguide">

		<div class="control-group">
			<div class="controls">
				<input type="text" id="mod_mt_search_searchword0" name="searchword" maxlength="20" class="search-query small" size="22" value=""  placeholder="Search…" style="width:auto" />
			</div>
		</div>

			
					<div class="control-group">
				<div class="controls">
					<button type="submit" class="btn">Search</button>
				</div>
			</div>
		
					<div class="control-group">
				<div class="controls">
					<a href="/features/business-directory/advanced-search">Advanced Search</a>
				</div>
			</div>
				<input type="hidden" name="option" value="com_mtree" />
		<input type="hidden" name="task" value="search" />
					</div>
</form>	                	</div>
                	</div>
           </div>
	           <div class="rt-block feature-link nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3759"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3120"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3771"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3291&amp;withtext=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a26c234c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3291&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a26c234c' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3291&amp;withtext=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a26c234c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3291&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a26c234c' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3291&amp;withtext=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a26c234c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3291&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a26c234c' border='0' alt='' /></a></noscript></div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

									    		

<div class="custom tax-tips"  >
	<style>

.taxcontent-items {
  display: block;
	margin: auto 10px 20px 10px;
}
	
	.taxcontent-items ul {
		background: #a0c67d url('http://steinbachonline.com/images/contests/taxtips-bg.png') top left repeat;
		list-style: none;
		margin: 0px 0px 10px 0px;
		padding: 20px;
		text-align: center;


		border-radius: 5px;
		-moz-border-radius: 5px;
		-webkit-border-radius: 5px;
	}
	
	.taxcontent-items a {
		text-decoration:none;
	}
	
	.taxcontent-items a:hover {
		color:#2d4028;
	}
	
	.taxcontent-items ul li.tiptop {
		border-bottom: 1px dotted #fff;
		margin-bottom: 0px;
		padding: 0px 0 10px 0px;
	}
	
		.tiptop span.small {	
			font: normal normal normal 10px/18px 'Lucida Grande', 'Lucida Sans Unicode', Arial, Verdana, sans-serif;
			color: #fff;
			letter-spacing: 3px;
		}
	
		.tiptop span.taxtips {	
			font-size:16px;
			font-weight:bold;				
			font-style:italic;			
			font-family: Georgia, 'Adobe Garamond', Garamond, Times, serif;
			color: #2d4028;
			padding: 0px 3px;
		}
		
	li.the-tip {
		font-size: 18px;
		font-family: Georgia, Times, serif;
		color: #fff;
		border-bottom: 1px dotted #fff;
		padding: 5px 0px;
		line-height:22px !important;
	}
	
	li.the-tip p {
		font-size: 18px;
		font-family: Georgia, Times, serif;
		color: #fff;
		line-height:22px;
	}
	
	li.the-tip p:hover, .taxcontent-items ul li.moretips:hover {
		text-shadow: 1px 1px 1px #4c7401;
	}	
	
	li.the-tip h4 {
		color:#2d4028;
		font-size:26px;
		font-style:italic;
		margin:12px;
	}
	
		.taxcontent-items ul li.the-tip a { text-decoration: none; color: #fff; }
	
		.taxcontent-items ul li.moretips { 
			font: normal normal normal 12px/18px 'Lucida Grande', 'Lucida Sans Unicode', Arial, Verdana, sans-serif;
			color: #fff;
			letter-spacing: 2px;
			margin: 10px auto 0px auto;
			width: 80%;
			text-align:center;
		}
		
		.taxcontent-items ul li.moretips { text-decoration: none; color: #fff; border: 0; }


</style>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://v2.goldenwestads.com/www/delivery/...'
  * to
  *   'https://v2.goldenwestads.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=4426");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a31699e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=4426&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a31699e5' border='0' alt='' /></a></noscript>
</div>
	
				    
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
									<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15449-tragic-accident-claims-two-lives">Tragic Accident Claims Two Lives</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15441-new-year-same-problem">New Year, Same Problem</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15440-multi-vehicle-collision-causes-major-delays">Multi Vehicle Collision Causes Major Delays</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15447-calling-all-plumbers">Calling All Plumbers</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15446-break-and-enters-in-the-quarry">Break and Enters in the Quarry</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15445-new-year-new-legislation">New Year, New Legislation</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15444-dogs-with-jobs">Dogs With Jobs</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15442-open-farm-days-sees-record-numbers">Open Farm Days Sees Record Numbers</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15433-mayor-brown-reflects-on-2016">Mayor Brown Reflects on 2016</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15437-rocky-view-receives-grant-for-reading-program">Rocky View Receives Grant for Reading Program</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15436-still-time-to-give-feed-back-on-genesis-place">Still Time To Give Feed Back on Genesis Place</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15438-canadian-blood-services-desperate-for-donations">Canadian Blood Services Desperate for Donations</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15434-rcmp-look-back-on-successful-year">RCMP Look Back on Successful Year</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15429-christmas-tree-drop-off-now-available">Christmas Tree Drop Off Now Available</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15430-airdrie-decorated-until-january">Boxing Decorations On Boxing Day?</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15435-rvsd-leads-the-way">RVSD Leads the Way</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15421-city-facilities-closing-for-holidays">City Facilities Closing for Holidays</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15425-airdronians-anticipate-good-times-with-family-this-christmas">Airdronians Anticipate Good Times With Family This Christmas</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15424-winter-ice-go-fish">Winter Ice? Go Fish!</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/15423-light-up-supports-families-in-need">Light Up Supports Families In Need</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-news-archives">Local News Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-4 venue-120 soldout" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Farm Transition Workshop</span>
						
			<h2><a href="/event/farm-transition-workshop" itemprop="url">Farm Transition Workshop</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2017-01-10">10 January 2017 </span> <span class='ohanah-time'>9:00 am</span>  <span itemprop='endDate' content="2017-01-10">  </span>  -  <span class='ohanah-time'>3:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Airdrie Agriculture Center, Airdrie		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-117" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Mental Health First Aid for Adults who Interact with Youth</span>
						
			<h2><a href="/event/mental-health-first-aid-for-adults-who-interact-with-youth-1" itemprop="url">Mental Health First Aid for Adults who Interact with Youth</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-05-18">18 May 2017 </span> <span class='ohanah-time'>8:30 am</span>  -  <span itemprop='endDate' content="2017-05-19">19 May 2017</span>  <span class='ohanah-time'>4:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Education Centre - Rocky View Schools		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-115" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Self-harm: What Every Parent Needs to Know about Non-Suicidal Self-Injury</span>
						
			<h2><a href="/event/self-harm-what-every-parent-needs-to-know-about-non-suicidal-self-injury" itemprop="url">Self-harm: What Every Parent Needs to Know about Non-Suicidal Self-Injury</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-05-25">25 May 2017 </span> <span class='ohanah-time'>6:30 pm</span>  <span itemprop='endDate' content="2017-05-25">  </span>  -  <span class='ohanah-time'>8:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Bert Church High School, Airdrie		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://alberta.localjobshop.ca/index.php?option=com_sobi2&amp;catid=489&amp;Itemid=212" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1266"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li><li class="item-1205"><a href="/contact/careers-1" >Careers</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the City of Airdrie and Rocky View County want local news, weather, and sports online and on-demand, they turn to DiscoverAirdrie.com<br />
It's Airdrie, Alberta's only website for daily local news, job listings, community events, business directory and local weather and road reports and cancellations,<br />
DiscoverAirdrie is your connection for local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2017 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL2Rpc2NvdmVyYWlyZHJpZS5jb20vbG9jYWwvMTU0NzItY29uc2VydmF0aW9uaXN0LWNvbmNlcm5lZC1hYm91dC1mcmVlLWRpc2NvdmVyeS1wYXNzZXM=" />
	<input type="hidden" name="911b72a7fe0edc372ff66acef44a3f69" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>
	<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>

