<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="http://discoverairdrie.com/local-sports/15381-mustangs-battle-cobras-in-final-game-before-christmas" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="airdire, alberta, online, resources, news, saskatchewan, town, city, news, weather, classifieds, business, jobs, events, calendar, agriculture, sports" />
	<meta name="author" content="Ben Sherick" />
	<meta name="description" content="DiscoverAirdrie.com is Airdrie, Alberta's only source for community news and information such as weather and classifieds." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Mustangs Battle Cobras in Final Game Before Christmas - DiscoverAirdrie.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-6536e1d4f9c23d3bd2c98c06d47f3760.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-6d62c4497e7f949d4f17355deb8e8f26.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);
	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="Mustangs Battle Cobras in Final Game Before Christmas - DiscoverAirdrie.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://discoverairdrie.com/local-sports/15381-mustangs-battle-cobras-in-final-game-before-christmas"/>
	<meta property="og:site_name" content="DiscoverAirdrie.com"/>
	<meta property="og:description" content="The George McDougall Mustangs will go head to head with the Cochrane Cobras in four games before the Christmas break. On December 20, the lady Mustangs will head on the road to face the Cobras, while the George McDougall boys squads will welcome..."/>
	<meta property="og:image" content="http://discoverairdrie.com/images/stories/newsphotos/2016/12_December/Sports/basketball/george_mcdougall/george_mcdougall_mustangs_jv_boys_basketball_11_bs_dec13.JPG"/>
    
    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161123.css" rel="stylesheet">

    <script>
        // Picture element HTML5 shiv
        document.createElement( "picture" );
      </script>
      <script src="/templates/gantry/js/picturefill.min.js" async></script>	

<link rel="alternate" type="application/rss+xml" title="DiscoverAirdrie News" href="http://discoverairdrie.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'discoverairdrie.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-56', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local-sports ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3514"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		 <div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/dai-logo.svg">
         <img srcset="/images/logos/dai-logo.png" alt="DiscoverAirdrie.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://discoverairdrie.com//weather">
            <div class="temperature">
                4&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://discoverairdrie.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/air-106"><button type="button" class="btn btn-default"><img src="/images/logos/air-button.png"></button></a>
</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/airdrie" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1267" >

            <a class="item" href="/kidsafe-colouring-contest"  >

                                KidSafe Colouring Contest
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item836" >

            <a class="item" href="/air-106"  >

                                Air 106.1
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local-sports" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="50" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="833" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3128"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local-sports/15381-mustangs-battle-cobras-in-final-game-before-christmas" itemprop="url"> Mustangs Battle Cobras in Final Game Before Christmas</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local-sports/15381-mustangs-battle-cobras-in-final-game-before-christmas?tmpl=component&amp;print=1&amp;page=" title="Print article < Mustangs Battle Cobras in Final Game Before Christmas >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=17c3fe23651b9561f949b70fb9b4e4ca50893cf1" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local-sports" itemprop="genre">Local Sports</a>		</dd>
	<dd class="published">
		<time datetime="2016-12-20T13:05:22-07:00" itemprop="datePublished">
			Published: Tuesday, 20 December 2016 13:05		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Ben Sherick</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="The George McDougall Mustangs will take on the Cochrane Cobras in four games on December 20" src="/images/stories/newsphotos/2016/12_December/Sports/basketball/george_mcdougall/george_mcdougall_mustangs_jv_boys_basketball_11_bs_dec13.JPG" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>The George McDougall Mustangs will go head to head with the Cochrane Cobras in four games before the Christmas break.</p>
 
<p>On December 20, the lady Mustangs will head on the road to face the Cobras, while the George McDougall boys squads will welcome Cochrane at the Mustang Corral.</p>
<p>Meanwhile in Cochrane, the Bow Valley Bobcats JV and Varsity boys teams will look to get their first wins of the season at home against the Springbank Phoenix.</p>
<p>JV games will tip off at 6:00 pm, with Varsity games following at approximately 7:45 pm.</p>
<p>&nbsp;</p>
<p><em>Questions, comments or story ideas? Email us at <a href="/cdn-cgi/l/email-protection#adc3c8dadeedc9c4decec2dbc8dfccc4dfc9dfc4c883cec2c0"><span class="__cf_email__" data-cfemail="69070c1e1a290d001a0a061f0c1b08001b0d1b000c470a0604">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></em></p></div>



<ul class="pager pagenav">
	<li class="previous">
		<a href="/local-sports/15383-ending-2016-on-a-good-note" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/local-sports/15378-the-airdrie-sting-are-ringette-royalty" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://discoverairdrie.com/local-sports/15381-mustangs-battle-cobras-in-final-game-before-christmas" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3672"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15394-singing-the-blues"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/hockey/ac_avalanche/jackson_wade_ac_avalanche_oct_2016_credit_donna_bosomworth.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Defenseman Jackson Wade and the AC Avalanche couldn't muster a win on December 17th (Photo Courtesy: Donna Bosomworth)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15394-singing-the-blues">Singing The Blues</a></h4>
		
		
				<div class="allmode-text">It wasn't the way the AC Avalanche hoped to end 2016 last weekend.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15393-bisons-face-off-tonight"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/hockey/bisons/cfr_bisons_3_dec27_bradley_jones.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The Foothills Bisons have one game left on their Calendar year in Calgary" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15393-bisons-face-off-tonight">Bisons Face Off Tonight</a></h4>
		
		
				<div class="allmode-text">A couple local hockey stars will suit up for the final game of 2016 for the Foothills Bisons.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15383-ending-2016-on-a-good-note"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/hockey/cochrane_chaos/cochrane_chaos_01_vs_calgary_titans_dec2016_credit_derek_loomer.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The Cochrane Chaos battle the Calgary Titans in a previous game (Photo Courtesy: Derek Loomer)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15383-ending-2016-on-a-good-note">Ending 2016 On A Good Note</a></h4>
		
		
				<div class="allmode-text">The Cochrane Chaos Junior Female Hockey team wrapped up 2016 with a win.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15381-mustangs-battle-cobras-in-final-game-before-christmas"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/basketball/george_mcdougall/george_mcdougall_mustangs_jv_boys_basketball_11_bs_dec13.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The George McDougall Mustangs will take on the Cochrane Cobras in four games on December 20" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15381-mustangs-battle-cobras-in-final-game-before-christmas">Mustangs Battle Cobras in Final Game Before Christmas</a></h4>
		
		
				<div class="allmode-text">The George McDougall Mustangs will go head to head with the Cochrane Cobras in four games before the Christmas break.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15378-the-airdrie-sting-are-ringette-royalty"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/ringette/airdrie_sting_u12b_ringette_courtesy_mike_crawford.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Photo Courtesy: Mike Crawford)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15378-the-airdrie-sting-are-ringette-royalty">The Airdrie Sting are Ringette Royalty</a></h4>
		
		
				<div class="allmode-text">It was a huge weekend for the Airdrie U12B Sting ringette team.
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3879"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15373-thunder-get-the-job-done"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/hockey/thunder/airdrie_techmation_thunder_dylan_mccauig_1_nov11_2015_bradley_jones.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The Thunder had two impressive victories over the weekend." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15373-thunder-get-the-job-done">Thunder Get The Job Done</a></h4>
		
		
				<div class="allmode-text">The Airdrie Thunder are taking a much needed rest after an offensive explosion last weekend.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15364-twirlers-heading-to-california"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/baton/sky_high_twirlers_pan_pacific_team_bs_dec17.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Clockwise from top left) Meghan Schulz, Miyah Kailey, Mikayla McDonald, Emily Lewall, Brooke Mauro, and Emily Matheson are hard at work preparing for the Pan Pacific Competition" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15364-twirlers-heading-to-california">Twirlers Heading to California</a></h4>
		
		
				<div class="allmode-text">The Airdrie Sky High Twirlers are sending seven girls to represent Canada and Airdrie at the first Pan Pacific Competition from January 12-15 in Stockton, California.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15363-mustangs-one-step-closer-to-tournament-championshipc"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/basketball/george_mcdougall/george_mcdougall_mustangs_senior_boys_basketball_canmore_tournament_game_2_courtesy_gregg_moss.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The George McDougall Mustangs defeated the hosting Canmore Collegiate High School Crusaders to advance to the finals of the Rocky Mountain Tournament (Photo courtesy: Gregg Moss)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15363-mustangs-one-step-closer-to-tournament-championshipc">Mustangs One Step Closer to Tournament Championship</a></h4>
		
		
				<div class="allmode-text">The George McDougall Mustangs senior boys are one game away from back to back championships at the Rocky Mountain Classic in Canmore.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15360-mustangs-stampede-past-hawks-at-rocky-mountain-classic"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/basketball/george_mcdougall/george_mcdougall_mustangs_senior_boys_basketball_canmore_tournament_courtesy_gregg_moss.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The George McDougall Mustangs Varsity boys strategize during their win against the J.C. Charyk Hawks at the Rocky Mountain Classic (Photo courtesy: Gregg Moss)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15360-mustangs-stampede-past-hawks-at-rocky-mountain-classic">Mustangs Stampede Past Hawks at Rocky Mountain Classic</a></h4>
		
		
				<div class="allmode-text">The George McDougall Mustangs started off the Rocky Mountain Classic in Canmore on the right note with a decisive win in their first game on December 16.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15361-thunder-find-redemption-against-stampeders"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/hockey/thunder/airdrie_thunder_red_deer_vipers_g3_2_feb19_2016_ryan_king.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The Airdrie Thunder got back on track with a win against the Ponoka Stampeders (Photo courtesy: Ryan King)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15361-thunder-find-redemption-against-stampeders">Thunder Find Redemption Against Stampeders</a></h4>
		
		
				<div class="allmode-text">The Airdrie Thunder are back in the saddle with a win against the Ponoka Stampeders on December 16.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15356-mustangs-hope-to-stay-defending-champs-at-canmore-tournament"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/basketball/george_mcdougall_baskteball_jaiden_pannu_caleb_lee_tommy_titterington_bs_dec8.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Mustangs Jaiden Pannu, Caleb Lee and Tommy Titterington hope to repeat last year's championship at the Rocky Mountain Classic in Canmore" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15356-mustangs-hope-to-stay-defending-champs-at-canmore-tournament">Mustangs Have High Hope for Canmore Tournament</a></h4>
		
		
				<div class="allmode-text">The George McDougall Mustangs senior boys will kick off a full weekend of basketball on December 16 at the Rocky Mountain Classic in Canmore.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15350-looking-to-get-back-up"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/hockey/bisons/cfr_bisons_5_dec29_2015_bradley_jones.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The Bisons are looking to get a much needed win this weekend, as they welcome the Pats" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15350-looking-to-get-back-up">Looking To Get Back Up</a></h4>
		
		
				<div class="allmode-text">A few Airdrie players will look to turn the tide for the Foothills Bisons this weekend.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15346-vindication-in-their-sights"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/hockey/thunder/airdrie_techmation_thunder_cochrane_generals_clay_murray_oct31_2015_bradley_jones.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Clay Murray and the Airdrie Lightning hope to end 2016 on a high note" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15346-vindication-in-their-sights">Vindication In Their Sights</a></h4>
		
		
				<div class="allmode-text">The Airdrie Thunder are looking to end 2016 in a big way with two final games.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15345-junior-a-players-clash-in-calgary"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/hockey/thunder/jordan_mcconnnell_calgary_canucks_courtesy_dave_watling.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Airdrie's Jordan McConnell battles for the puck in a game against the Mustangs (Photo courtesy: Dave Watling)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15345-junior-a-players-clash-in-calgary">Junior A Players Clash In Calgary</a></h4>
		
		
				<div class="allmode-text">A few Rocky View Hockey players battled each other in the AJHL on December 14th.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15338-from-the-rockets-to-canada"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/hockey/world_juniors/dillon_dube_kelowna_rockets_whl_hockey_photo_courtesy_marissa_baecker_kelowna_rockets_2.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Cochrane's Dillon Dube hoists the Ed Chynometh in 2015 (Photo Courtesy: Marissa Baecker, Kelowna Rockets)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15338-from-the-rockets-to-canada">From The Rockets To Canada!</a></h4>
		
		
				<div class="allmode-text">Cochrane Hockey Player, Dillon Dube is about to step on the biggest stage of his career.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15337-airdrie-courts-filled-for-high-school-girls-basketball"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/basketball/wh_croxford_jv_girls_basketball_8_bs_dec14.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="W.H. Croxford Cavaliers pulled out a 30 point win against the Beiseker Bandits" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15337-airdrie-courts-filled-for-high-school-girls-basketball">Airdrie Courts Filled For High School Girls Basketball</a></h4>
		
		
				<div class="allmode-text">December 14 was a busy night in Airdrie for girls high school basketball, as Bert Church, George McDougall and W.H. Croxford all hosted teams.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15326-mixed-results-for-airdrie-basketball-teams"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/basketball/george_mcdougall/george_mcdougall_mustangs_jv_boys_basketball_7_bs_dec13.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The George McDougall Mustangs JV Boys team fell at home to the Springbank Phoenix" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15326-mixed-results-for-airdrie-basketball-teams">Mixed Results for Airdrie Basketball Teams</a></h4>
		
		
				<div class="allmode-text">December 13 saw a full night of boys basketball as junior and senior teams took to the courts.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15335-avalanche-streak-comes-to-a-halt"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/hockey/ac_avalanche/ethan_strang_ac_avalanche_credit_donna_bosomworth.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Despite two goals from Ethan Strang, the AC Avalanche couldn't bean the CNHA Canucks (Photo courtesy: Donna Bosomworth)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15335-avalanche-streak-comes-to-a-halt">Avalanche Streak Comes To a Halt</a></h4>
		
		
				<div class="allmode-text">The AC Avalanche's winning streak came to an end on December 13.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15331-dell-continues-to-shine-for-the-sharks"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/hockey/aaron_dell3_sjsharks_credit_san_jose_sharks_getty_images.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Photo Courtesy: San Jose Sharks)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15331-dell-continues-to-shine-for-the-sharks">Dell Continues to Shine for the Sharks</a></h4>
		
		
				<div class="allmode-text">Airdrie's Aaron Dell is making a name for himself in the NHL.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/15329-lady-bobcats-host-first-home-game"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/Sports/basketball/bow_valley/bowvalley_bobcats_girls_courtesy_kris_nielsen.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The JV Girls basketball team at Bow Valley has seen some tournament play and will play their first home game December 14 (Photo Courtesy: Kris Nielsen)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/15329-lady-bobcats-host-first-home-game">Lady Bobcats Host First Home Game</a></h4>
		
		
				<div class="allmode-text">The Bow Valley Bobcats JV girls team played their first home game December 14, against the Chestermere Lakers.
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DiscoverWestman.com is Westman's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3129"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1231" >
                        <a  href="/news/road-reports-cancellations"  >
                    <span class="menuitem">Road Reports </span>
                </a>
                                </li>
                                <li class="item1293" >
                        <a  href="/roaming-reindeer"  >
                    <span class="menuitem">Roaming Reindeer</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3130"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<form action="/features/business-directory" method="post" class="form-inline">
	<div class="searchbizguide">

		<div class="control-group">
			<div class="controls">
				<input type="text" id="mod_mt_search_searchword0" name="searchword" maxlength="20" class="search-query small" size="22" value=""  placeholder="Search…" style="width:auto" />
			</div>
		</div>

			
					<div class="control-group">
				<div class="controls">
					<button type="submit" class="btn">Search</button>
				</div>
			</div>
		
					<div class="control-group">
				<div class="controls">
					<a href="/features/business-directory/advanced-search">Advanced Search</a>
				</div>
			</div>
				<input type="hidden" name="option" value="com_mtree" />
		<input type="hidden" name="task" value="search" />
					</div>
</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3130"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3771"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3291&amp;withtext=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a26c234c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3291&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a26c234c' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3291&amp;withtext=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a26c234c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3291&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a26c234c' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3291&amp;withtext=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a26c234c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3291&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a26c234c' border='0' alt='' /></a></noscript></div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

									    		

<div class="custom tax-tips"  >
	<style>

.taxcontent-items {
  display: block;
	margin: auto 10px 20px 10px;
}
	
	.taxcontent-items ul {
		background: #a0c67d url('http://steinbachonline.com/images/contests/taxtips-bg.png') top left repeat;
		list-style: none;
		margin: 0px 0px 10px 0px;
		padding: 20px;
		text-align: center;


		border-radius: 5px;
		-moz-border-radius: 5px;
		-webkit-border-radius: 5px;
	}
	
	.taxcontent-items a {
		text-decoration:none;
	}
	
	.taxcontent-items a:hover {
		color:#2d4028;
	}
	
	.taxcontent-items ul li.tiptop {
		border-bottom: 1px dotted #fff;
		margin-bottom: 0px;
		padding: 0px 0 10px 0px;
	}
	
		.tiptop span.small {	
			font: normal normal normal 10px/18px 'Lucida Grande', 'Lucida Sans Unicode', Arial, Verdana, sans-serif;
			color: #fff;
			letter-spacing: 3px;
		}
	
		.tiptop span.taxtips {	
			font-size:16px;
			font-weight:bold;				
			font-style:italic;			
			font-family: Georgia, 'Adobe Garamond', Garamond, Times, serif;
			color: #2d4028;
			padding: 0px 3px;
		}
		
	li.the-tip {
		font-size: 18px;
		font-family: Georgia, Times, serif;
		color: #fff;
		border-bottom: 1px dotted #fff;
		padding: 5px 0px;
		line-height:22px !important;
	}
	
	li.the-tip p {
		font-size: 18px;
		font-family: Georgia, Times, serif;
		color: #fff;
		line-height:22px;
	}
	
	li.the-tip p:hover, .taxcontent-items ul li.moretips:hover {
		text-shadow: 1px 1px 1px #4c7401;
	}	
	
	li.the-tip h4 {
		color:#2d4028;
		font-size:26px;
		font-style:italic;
		margin:12px;
	}
	
		.taxcontent-items ul li.the-tip a { text-decoration: none; color: #fff; }
	
		.taxcontent-items ul li.moretips { 
			font: normal normal normal 12px/18px 'Lucida Grande', 'Lucida Sans Unicode', Arial, Verdana, sans-serif;
			color: #fff;
			letter-spacing: 2px;
			margin: 10px auto 0px auto;
			width: 80%;
			text-align:center;
		}
		
		.taxcontent-items ul li.moretips { text-decoration: none; color: #fff; border: 0; }


</style>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://v2.goldenwestads.com/www/delivery/...'
  * to
  *   'https://v2.goldenwestads.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=4426");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a31699e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=4426&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a31699e5' border='0' alt='' /></a></noscript>
</div>
	
				    
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
									<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15304-the-avalanche-are-rising-up">The Avalanche Are Rising Up!</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15300-airdrie-cowboy-rounds-up-the-nfr">Airdrie Cowboy Rounds Up The NFR</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15299-the-calm-after-the-storm">The Calm After The Storm</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15298-it-s-a-wrap-for-this-cochrane-tournament">It's a Wrap for this Cochrane Tournament</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15295-big-weekend-for-cavalier-jr-boys">Big Weekend for Cavalier Jr. Boys</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15294-roller-coaster-weekend-for-the-xtreme">Roller Coaster Weekend for the Xtreme</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15286-thunder-coach-frustrated-with-friday-s-loss">Thunder Coach Frustrated With Friday's Loss</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15279-first-place-up-for-grabs">First Place Up For Grabs</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15285-evans-carries-colts-to-win-over-thunder">Colts Stun Thunder for First Place</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15278-the-final-round-up">The Final Round Up</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15272-mustangs-ready-to-make-a-charge">Mustangs Ready to Make a Charge</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15263-december-sees-hot-start-for-airdrie-xtreme">December Sees Hot Start For Airdrie Xtreme</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15257-cobras-aim-high">Cobras Reach for the Rim and Beyond</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15249-chargers-battle-injuries-as-season-approaches">Chargers Battle Injuries As Season Approaches</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15248-basketball-season-getting-under-way">Basketball Season Getting Under Way</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15246-we-are-the-champions">We Are The Champions</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15243-vold-continues-to-wow-crowds-at-nfr">Vold Continues to Wow Crowds at NFR</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15234-local-pronghorns-get-the-win">Local Pronghorns Get The Win</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15240-looking-to-say-thanks-to-a-local-hockey-coach">Looking to Say Thanks to a Local Hockey Coach?</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/15231-an-encore-for-hockey">An Encore For Hockey</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-sports-archives">Local Sports Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-6 venue-119" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Smile for your Community</span>
						
			<h2><a href="/event/smile-for-your-community" itemprop="url">Smile for your Community</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2016-12-21">21 December 2016 </span> <span class='ohanah-time'>1:00 pm</span>  -  <span itemprop='endDate' content="2016-12-23">23 December 2016</span>  <span class='ohanah-time'>8:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Best Western Hotel Airdrie		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-49 soldout" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">1st Annual Masquerade Ball</span>
						
			<h2><a href="/event/1st-annual-masquerade-ball" itemprop="url">1st Annual Masquerade Ball</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-31">31 December 2016 </span> <span class='ohanah-time'>7:00 pm</span>  -  <span itemprop='endDate' content="2017-01-01">01 January 2017</span>  <span class='ohanah-time'>2:00 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Town & Country Centre, Airdrie		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-120 soldout" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Farm Transition Workshop</span>
						
			<h2><a href="/event/farm-transition-workshop" itemprop="url">Farm Transition Workshop</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-10">10 January 2017 </span> <span class='ohanah-time'>9:00 am</span>  <span itemprop='endDate' content="2017-01-10">  </span>  -  <span class='ohanah-time'>3:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Airdrie Agriculture Center, Airdrie		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-117" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Mental Health First Aid for Adults who Interact with Youth</span>
						
			<h2><a href="/event/mental-health-first-aid-for-adults-who-interact-with-youth-1" itemprop="url">Mental Health First Aid for Adults who Interact with Youth</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-05-18">18 May 2017 </span> <span class='ohanah-time'>8:30 am</span>  -  <span itemprop='endDate' content="2017-05-19">19 May 2017</span>  <span class='ohanah-time'>4:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Education Centre - Rocky View Schools		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-115" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Self-harm: What Every Parent Needs to Know about Non-Suicidal Self-Injury</span>
						
			<h2><a href="/event/self-harm-what-every-parent-needs-to-know-about-non-suicidal-self-injury" itemprop="url">Self-harm: What Every Parent Needs to Know about Non-Suicidal Self-Injury</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-05-25">25 May 2017 </span> <span class='ohanah-time'>6:30 pm</span>  <span itemprop='endDate' content="2017-05-25">  </span>  -  <span class='ohanah-time'>8:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Bert Church High School, Airdrie		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://alberta.localjobshop.ca/index.php?option=com_sobi2&amp;catid=489&amp;Itemid=212" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1266"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li><li class="item-1205"><a href="/contact/careers-1" >Careers</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the City of Airdrie and Rocky View County want local news, weather, and sports online and on-demand, they turn to DiscoverAirdrie.com<br />
It's Airdrie, Alberta's only website for daily local news, job listings, community events, business directory and local weather and road reports and cancellations,<br />
DiscoverAirdrie is your connection for local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2016 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local-sports" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL2Rpc2NvdmVyYWlyZHJpZS5jb20vbG9jYWwtc3BvcnRzLzE1MzgxLW11c3RhbmdzLWJhdHRsZS1jb2JyYXMtaW4tZmluYWwtZ2FtZS1iZWZvcmUtY2hyaXN0bWFz" />
	<input type="hidden" name="fd4cd907b7bc6e8b1e2c28967b787bb3" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>
	<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>

